Problem with Baofeng UV-5R and headset

A place to discuss the latest in technology, from gear to mobile apps to web sites and more.
User avatar
Rick M
Posts: 657
Joined: Thu Jul 19, 2007 9:04 pm
USHPA Rating: H4
Location: Denver, CO
Contact:

Problem with Baofeng UV-5R and headset

Postby Rick M » Mon Jan 05, 2015 11:49 pm

I finally picked up one of the fabled UV-5R radios. In my first test with my helmet headset I've discovered a problem that may be common based on research I've done.

Is anyone else having issues when using a headset with this radio where there is an annoying (and loud) click anytime a button is pressed or at the start of any incoming transmission? It's there even when the volume is turned all the way down.

This basically makes the radio unusable with a headset.
Rick
H4 (FL - ST - FSL - AT - TUR) - U2 160
SPOT: http://share.findmespot.com/shared/face ... u2iST01KJP

Mark Windsheimer
Posts: 1398
Joined: Tue Mar 29, 2005 3:43 pm
Contact:

Re: Problem with Baofeng UV-5R and headset

Postby Mark Windsheimer » Wed Jan 07, 2015 3:30 pm

I have several of those radios and I am using everything from very (CHEAP) push to talk head sets to an expensive one. even hand held mike and don't seem to have the problem you have described. Will try and duplicate it with one of the 6 radios I have.
Have Fun And Fly Safe
Mark

User avatar
Rick M
Posts: 657
Joined: Thu Jul 19, 2007 9:04 pm
USHPA Rating: H4
Location: Denver, CO
Contact:

Re: Problem with Baofeng UV-5R and headset

Postby Rick M » Wed Jan 07, 2015 4:41 pm

Thanks Mark.

I discovered another issue. When I use my headset with my VX-150 and then transmit with the UV-5R, I hear the pop over the headset (connected to the VX-150) when pressing and then again when releasing the transmit button. That could be from only having the two radios a few feet apart but I'm pretty sure I heard the same thing last time I flew but only when the other pilot had a UV-5R. People on other radios didn't cause the pop in my VX-150 headset.

I guess they are cheap for a reason.
Rick
H4 (FL - ST - FSL - AT - TUR) - U2 160
SPOT: http://share.findmespot.com/shared/face ... u2iST01KJP

User avatar
jj
Posts: 1318
Joined: Tue Sep 18, 2007 4:22 pm
USHPA Rating: H3, P2

Re: Problem with Baofeng UV-5R and headset

Postby jj » Thu Jan 08, 2015 5:14 pm

Rick,

Probably a setting. Best to have me program it, or have Mark or I use a cloning cable to clone it. Some radios, including Vertex and Icom as well, have a setting that allows for a beep or click to signal transmission start or stop. This is generally set when using the radios with some type of computer or internet link (IRLP). Just guessing at this time, but it sounds like somehow this may have been set on your radio. I had something similar to that happen with my VX-170 several years ago. If I reprogram the radio it may wipe out that setting. Might be setting #39 which is a CB "roger" beep. Make sure it is set to off.

User avatar
Rick M
Posts: 657
Joined: Thu Jul 19, 2007 9:04 pm
USHPA Rating: H4
Location: Denver, CO
Contact:

Re: Problem with Baofeng UV-5R and headset

Postby Rick M » Thu Jan 08, 2015 6:12 pm

Thanks JJ but the "Roger beep" is off. And besides, that makes a big noise at the end of the transmission from the UV-5R. My issue on the UV-5R is a nasty click when any button is pushed on the UV-5R or at the start any transmission started from another radio (when the squelch breaks).

The issue I hear in my VX-150 is when the mic is initially keyed on the UV-5R. It's definitely not the "roger beep".

I just played around with a few more of the settings though and I have managed to make things better in some regards. Turning off the voice prompt eliminated all the issues related to the pop on each key press. I also seem to have fixed the pop in my VX-150 when starting a transmission on the UV-5R. And the remaining issue (pop using a headset with the UV-5R when the squelch breaks) is a tiny bit better.
Rick
H4 (FL - ST - FSL - AT - TUR) - U2 160
SPOT: http://share.findmespot.com/shared/face ... u2iST01KJP

User avatar
Rick M
Posts: 657
Joined: Thu Jul 19, 2007 9:04 pm
USHPA Rating: H4
Location: Denver, CO
Contact:

Re: Problem with Baofeng UV-5R and headset

Postby Rick M » Thu Jan 08, 2015 6:13 pm

JJ can you email me an img file for the UV-5R. I can load it up in Chirp and compare settings to see if I missed anything else. Thanks.
Rick
H4 (FL - ST - FSL - AT - TUR) - U2 160
SPOT: http://share.findmespot.com/shared/face ... u2iST01KJP

User avatar
jj
Posts: 1318
Joined: Tue Sep 18, 2007 4:22 pm
USHPA Rating: H3, P2

Re: Problem with Baofeng UV-5R and headset

Postby jj » Fri Jan 09, 2015 9:10 pm

ok.

BTW there is some setting about a beep on any key press. Maybe that is it. I'll send the img file and hopefully that will take care of it.


Return to “Tech Corner”

Who is online

Users browsing this forum: No registered users and 2 guests