New site at FairPlay!

A place to post videos in our ever-increasingly documented world of free flight...
CoHgpilot
Posts: 8
Joined: Tue Aug 16, 2016 4:33 pm
USHPA Rating: H3, P2

New site at FairPlay!

Postby CoHgpilot » Wed Mar 22, 2017 2:50 pm

[youtube]https://youtu.be/sbDwIWPp_EU[/youtube] Not sure how to put the video in here.

https://youtu.be/sbDwIWPp_EU

Brett

User avatar
jj
Posts: 1249
Joined: Tue Sep 18, 2007 4:22 pm
USHPA Rating: H3, P2

Re: New site at FairPlay!

Postby jj » Wed Mar 22, 2017 9:52 pm

Were you flying on the North or South side of Red Hill pass?
Please post up coordinates. I'm familiar with the area and know there is a road up to private lots, but not sure of the site you have identified. Glad you got an early season flight in.

CoHgpilot
Posts: 8
Joined: Tue Aug 16, 2016 4:33 pm
USHPA Rating: H3, P2

Re: New site at FairPlay!

Postby CoHgpilot » Thu Mar 23, 2017 7:59 am

I was flying the north side of Redhill. I am putting together a picture pulled from my video showing where things are. The private property is for sale and we are going to want to be careful with that (you can see the boundaries on the park county assessor site). Also the forest service or wildlife game department (the guys in big gray chevy trucks that take care of wildlife issues) have their headquarters directly across from the road to this site. so we are going to want to make sure and do things right or it will work against us in a highly visible site. Both launch and landing are 1/2 mile off of 285. Like I posted earlier if anyone wants to see this in person I will be posing this spring when I go out to fly there.

Brett

jjhildebrand1
Posts: 190
Joined: Thu Aug 15, 2013 3:36 pm
USHPA Rating: P4

Re: New site at FairPlay!

Postby jjhildebrand1 » Thu Mar 30, 2017 11:55 am

All else being equal, what's the ideal wind field direction for this site? Looks to be facing NW?
, ) jake

User avatar
AnnC
Posts: 311
Joined: Mon Apr 11, 2005 5:44 pm
USHPA Rating: H3
Location: Florissant, CO

Re: New site at FairPlay!

Postby AnnC » Sun Apr 02, 2017 11:23 am

Here ya go Brett...
I deleted the "s" from https



Return to “Videos”

Who is online

Users browsing this forum: No registered users and 1 guest